2016-07-14 18 views
5

Ho la dipendenza della rete del pubblico di Facebook nel mio elenco di dipendenze. Funzionava, ma smise di risolversi senza alcun motivo visibile.Rete di destinatari di Facebook non risolve

compile 'com.facebook.android:audience-network-sdk:4.+'

enter image description here

Io non sono in modalità non in linea.

EDIT:

Modifica della variante di costruzione dà un messaggio di errore più descrittivo.

enter image description here

risposta

5

Ho la sensazione di aver tirato quella versione. Per ora ripiega sulla versione precedente:

compile 'com.facebook.android:audience-network-sdk:4.13.0' 
1

Si è verificato un problema con il file POM. La versione 4.14.1 è stata distribuita con la correzione. Quindi ora puoi andare avanti e utilizzare l'ultima versione tramite gradle. Specificare 4. + utilizzerà automaticamente la versione 4.14.1.

Problemi correlati